Shader Forge 1.22 is now released!

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
User avatar
Acegikmo
Neat Corp / Admin

PostFri Oct 23, 2015 9:08 pm

1.22 brings you a massive overhaul of the node rendering system, which is now GPU accelerated!
This means that there's now also a checkbox, where you can toggle whether or not to render all nodes real-time, so you can preview all your time-based stuff :)

• Node preview rendering is now a bazillion times faster:
- You can now render nodes in real-time
- Dragging sliders and changing values will no longer cause framedrops
- Note: Some nodes are missing a GPU renderer, most notably, the Cubemap node and matrix operations
• Optimized several parts of the interface, making it more performant
• Fixed a bug where the RGB to HSV node didn't properly load
• Fixed a bug where some lightmapped/reflection probed shaders didn't compile
• The Shader Forge inspectors are no longer part of the .dll
HenriqueGomez
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

PostSun Oct 25, 2015 6:50 pm

Hey Joachim!
I'm getting pink shaders when compiling on version 1.22. Is there anything that I can do or should I wait for a update?
User avatar
Acegikmo
Neat Corp / Admin

PostSun Oct 25, 2015 8:12 pm

HenriqueGomez
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

PostMon Oct 26, 2015 10:59 am

BrianErice
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

PostTue Oct 27, 2015 9:05 pm

Im having trouble updating from 1.18 to 1.22 in unity. In the downloads tab I only see 1.18 and even though there is a note for 1.22, I dont see any way to actually update to 1.22. How do I update to 1.22 in Unity. (Using 5.1.1f1)
User avatar
Acegikmo
Neat Corp / Admin

PostWed Oct 28, 2015 8:46 am

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Return to “Announcements”



Who is online

Online users: No registered users and 1 guest